Elevated Endpoint Errors

Incident Report for Heap

Resolved

This incident is resolved. For a period between 10:04 AM PT and 10:54 AM PT, we saw elevated 403 status codes on our server-side track endpoint. Events which received a 403 status code during this time period were not processed.
Posted Aug 19, 2020 - 11:24 PDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Aug 19, 2020 - 10:50 PDT

Identified

Our identify endpoints are experiencing elevated error rates and latency. Our engineering team is investigating. We will post an update in 30 minutes.
Posted Aug 19, 2020 - 10:32 PDT
This incident affected: Data Collection.