Heap Connect Syncs: Possibility Of Stale Data
Incident Report for Heap
Resolved
This incident has been resolved, latency is back to normal level.
Posted Nov 19, 2024 - 21:33 PST
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Nov 19, 2024 - 20:52 PST
Update
A fix has been implemented and we are monitoring as latency catches up.
Posted Nov 19, 2024 - 19:59 PST
Identified
We are experiencing latency in our upstream data source. Syncs running during this period may have stale data. We will post an update within the hour.
Posted Nov 19, 2024 - 19:21 PST
This incident affected: Heap Connect.