Queries failing to return

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 14:32 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 14:31 PST

Investigating

Some customers may experience query latency. Queries for some customers may take a while to load or return errors. Data collection is not impacted.
Posted Jan 05, 2026 - 13:47 PST
This incident affected: App.