Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
All clear!
Posted 8 months ago. Dec 07, 2018 - 14:19 PST
Investigating
Heap SQL syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted 8 months ago. Dec 07, 2018 - 08:09 PST
This incident affected: Heap Connect.