App Unavailability
Incident Report for Heap
Resolved
The incident has been resolved. However, changes to your environment (including creating or modifying event definitions, charts, teammates, and teammate roles) between 1pm ET and 3:50pm ET were not saved. Data collection and ingestion were unaffected for the duration. Please let us know if you encounter any further issues.
Posted Aug 10, 2022 - 13:16 PDT
Monitoring
A fix has been pushed live. We will continue to monitor and report any critical updates.
Posted Aug 10, 2022 - 13:06 PDT
Identified
We have identified the issue. A potential fix is on the way.
Posted Aug 10, 2022 - 12:43 PDT
Update
We are continuing to investigate this issue and will provide another update in the next 1 hour.
Posted Aug 10, 2022 - 11:57 PDT
Update
We are continuing to investigate this issue and will provide another update in the next 15 minutes.
Posted Aug 10, 2022 - 11:42 PDT
Investigating
We're experiencing intermittent unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Aug 10, 2022 - 11:27 PDT
This incident affected: App.