App Unavailability
Incident Report for Heap
Resolved
This issue is resolved
Posted Sep 22, 2022 - 14:46 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 14:46 PDT
Investigating
We're experiencing intermittent unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Sep 22, 2022 - 14:43 PDT
This incident affected: App.