Issues while trying to login to the heap app
Incident Report for Heap
Resolved
This incident has been resolved and all users should be able to log in to the heap app.
Posted Oct 18, 2021 - 05:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 05:18 PDT
Identified
The issue has been identified and we are working on a fix. We'll post another update in 30 mins.
Posted Oct 18, 2021 - 04:02 PDT
Update
We are continuing to investigate this issue. We'll post another update in 30 mins.
Posted Oct 18, 2021 - 03:19 PDT
Investigating
Some of the users are unable to log in to the Heap app. This issue only affects the app login and data collection has not been affected. We are currently investigating this issue.
Posted Oct 18, 2021 - 02:34 PDT
This incident affected: App.