Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 13:05 PDT
Monitoring
Our team has applied a fix and the data latency is trending down. We'll post another update once the latency has returned to normal.
Posted Mar 20, 2023 - 12:56 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Mar 20, 2023 - 11:54 PDT
This incident affected: App.