Properties not appearing in dropdowns
Incident Report for Heap
Resolved
Since implementing the fix, the system responsible for populating dropdowns in the Heap UI has been stable. Since we have not seen any signs of performance regressing, we are resolving this incident. Again, no data loss occurred during this incident. We will continue to monitor the system and will update the status here if the situation changes.
Posted Feb 15, 2023 - 14:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 11:09 PST
Investigating
We are investigating reports of properties not appearing in the UI. These properties are being successfully ingested, so there is no data loss. Heap engineering is investigating.
Posted Feb 15, 2023 - 08:08 PST
This incident affected: App.