Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
All clear!
Posted 8 months ago. Dec 04, 2018 - 11:32 PST
Identified
Heap SQL syncs are experiencing delays for some customers. We'll update our status when the sync process returns to the expected sync cadence.
Posted 8 months ago. Dec 04, 2018 - 05:43 PST
This incident affected: Heap Connect.