Subset of data between 12:00AM and 12:10AM UTC delayed
Incident Report for Heap
Resolved
All data during the period 12:00AM and 12:10AM UTC should now be available for querying in the app and Heap Connect.
Posted Feb 28, 2020 - 17:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2020 - 17:20 PST
Identified
A subset of data during the period 12:00AM and 12:10AM UTC is not yet available for querying by some accounts in the app and Heap Connect.

We are working to restore the delayed data, and further updates will be posted within 24 hours.
Posted Feb 27, 2020 - 17:19 PST
This incident affected: App and Heap Connect.