Event metadata latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 12:27 PDT
Identified
The issue has been identified and our engineering team is working on a fix.
Posted Sep 01, 2020 - 10:34 PDT
Investigating
Our data ingestion pipeline related to custom events and event/user properties has become backlogged, so you may notice missing data in your dashboard from earlier today. You may also encounter issues defining custom events from Users View or Live View. Data collection is unaffected, and no data has been lost.
Posted Sep 01, 2020 - 07:53 PDT