Failing Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 07:51 PDT
Monitoring
A fix has been implemented and queries are performing normally again. Our engineers will continue to monitor to ensure service has been restored.
Posted Sep 30, 2021 - 04:56 PDT
Investigating
Some queries from the the Heap are failing, specifically Funnel type analyses. Our engineers are aware of the issue and investigating.

Data capture is not impacted by this incident and no data has been lost. We'll post a status update in 30minutes.
Posted Sep 30, 2021 - 04:43 PDT
This incident affected: App.