Heap Connect Syncs: Possibility Of Stale Data
Incident Report for Heap
Resolved
The replay of affected customer syncs is now complete. Contact customer support if you have any questions.
Posted Jun 13, 2024 - 11:43 PDT
Update
Latency recovered as of 08:00 UTC. Replay of affected customer syncs is almost complete. Reach out to customer support if you have any questions.
Posted Jun 13, 2024 - 06:44 PDT
Update
Latency is still recovering and we are still monitoring.
Posted Jun 12, 2024 - 16:13 PDT
Update
We are continuing to monitor. Latency is recovering as expected. Will provide another update in an hour.
Posted Jun 12, 2024 - 14:23 PDT
Monitoring
The cause of the latency has been addressed. We continue to monitor and will update within the hour.
Posted Jun 12, 2024 - 13:31 PDT
Identified
We are experiencing latency in our upstream data source. Syncs running during this period may have stale data. We will post an update within the hour.
Posted Jun 12, 2024 - 12:35 PDT
This incident affected: Heap Connect.