Webhooks delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 18:37 PST
Update
We are resending all webhooks enqueued since the outage began on Wednesday evening, and we expect service to return to normal by Monday morning. We will continue to monitor this recovery and will update if this expectation changes.
Posted Jan 15, 2021 - 18:11 PST
Monitoring
A fix has been implemented and latency is recovering. Our engineering team is monitoring the results.
Posted Jan 15, 2021 - 17:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 17:16 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 16:12 PST
Investigating
We are currently experiencing Webhooks delays. Our engineering team is investigating and will provide an update within 60 minutes.
Posted Jan 15, 2021 - 14:53 PST
This incident affected: Integrations - Destinations.