Heap App Working
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 04, 2019 - 17:57 PDT
Update
We are continuing to monitor for any further issues.
Posted 12 days ago. Jun 04, 2019 - 13:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 04, 2019 - 12:17 PDT
Identified
We have identified the issue and are working on a fix. Please note that Heap Connect syncs scheduled during this time will be delayed.
Posted 12 days ago. Jun 04, 2019 - 10:59 PDT
Investigating
The Heap app is currently down. Our engineers are investigating. Data collection is unaffected, and no data has been lost.
Posted 12 days ago. Jun 04, 2019 - 10:08 PDT
This incident affected: App.