Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 05, 2018 - 17:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 05, 2018 - 16:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 05, 2018 - 15:08 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today.
Posted 6 months ago. Dec 05, 2018 - 14:30 PST
This incident affected: Infrastructure.