New Event Definitions Unavailable for Analysis
Incident Report for Heap
Resolved
This incident has been resolved. All event definitions are now available in queries.
Posted Apr 02, 2021 - 17:10 PDT
Update
Queries using event definitions created or modified between noon and 2pm Pacific may not be working at this time. We currently restoring functionality for queries using event definitions created or edited between noon and 2pm Pacific.

We will provide an update in 1 hour.
Posted Apr 02, 2021 - 15:49 PDT
Monitoring
Queries using event definitions created or modified between noon and 2pm Pacific may not be working at this time. We currently restoring functionality for queries using event definitions created or edited between noon and 2pm Pacific.

We will provide an update in 1 hour.
Posted Apr 02, 2021 - 14:37 PDT
Update
Queries using event definitions created or modified between noon and 2pm Pacific may not be working at this time.

We have restored functionality for queries using newly created or edited event definitions after 2pm Pacific. Moving forward all functionality has been restored.

We are working to restore functionality for queries using event definitions created or edited between noon and 2pm Pacific.

Data collection is unaffected.
Posted Apr 02, 2021 - 14:13 PDT
Identified
Queries using event definitions created or modified in the last 2 hours (after noon Pacific time) may not be working at this time. All other queries and query functionality remain functional. We have identified the root cause and are working to restore functionality.

Data collection is unaffected.
Posted Apr 02, 2021 - 13:52 PDT
This incident affected: App.