Live View Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 17, 2021 - 15:06 PDT
Monitoring
A fix has been implemented and the latency has resolved. We will continue to monitor the service.
Posted May 17, 2021 - 12:34 PDT
Identified
The issue has been identified and we are implementing a fix.
Posted May 17, 2021 - 11:45 PDT
Investigating
The Live View feature is currently experiencing elevated latency. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 30 minutes.
Posted May 17, 2021 - 11:29 PDT
This incident affected: App.