Heap Connect Stale User Data
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 06:25 PDT
Update
Customers should see latency gradually improving at this time as we continue to investigate.
Posted Aug 31, 2024 - 14:03 PDT
Investigating
Connect syncs will not contain the most up-to-date user data due to issues with ingesting user data
Posted Aug 31, 2024 - 09:01 PDT
This incident affected: Heap Connect.