Exporting data to Appcues delayed
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 11:04 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 11:04 PST
Update
Exports are successful, we are just having trouble reporting to the UI.
Posted Dec 07, 2022 - 16:13 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2022 - 14:26 PST
This incident affected: Integrations - Destinations.