Temporary Data Latency
Incident Report for Heap
Resolved
Latency has dropped below alerting threshold
Posted May 26, 2022 - 18:17 PDT
Monitoring
The data latency is trending down and our team is monitoring. We'll post another update when the latency is back to normal levels.
Posted May 26, 2022 - 15:17 PDT
Update
We are continuing to investigate, there is no data lost.
Posted May 26, 2022 - 11:32 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted May 26, 2022 - 10:13 PDT
This incident affected: App.