Queries failing
Incident Report for Heap
Resolved
Analysis has been restored for all users. This incident has been resolved.
Posted Apr 25, 2021 - 21:14 PDT
Investigating
Analysis is currently failing for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected and no data has been lost. We will post an update in 30 minutes.
Posted Apr 25, 2021 - 20:49 PDT
This incident affected: App.