Temporary Data Ingestion Latency
Incident Report for Heap
Resolved
Data latency has returned to normal levels.
Posted Nov 23, 2020 - 23:26 PST
Monitoring
Latency is returning to normal levels. Will continue to monitor for any further disruptions to data ingestion.
Posted Nov 23, 2020 - 19:45 PST
Update
We are continuing to investigate this incident. Will post another update when we have more to share.
Posted Nov 23, 2020 - 18:23 PST
Update
We are continuing to investigate this incident. Will post another update in 60 mins.
Posted Nov 23, 2020 - 17:22 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Nov 23, 2020 - 16:31 PST
This incident affected: Data Collection.