Android Identify API not resolving
Incident Report for Heap
Resolved
We have deployed a fix, the Android identify endpoint should now be returning 200s again.
Posted 5 months ago. May 16, 2019 - 18:20 PDT
Update
Upon further investigation, we found that all Android identify calls during this period are reflected in Heap, and data collection was not affected. The error codes and messages coming from the API are erroneous. We are working to resolve this issue and will update when the API is returning the correct code.
Posted 5 months ago. May 16, 2019 - 17:35 PDT
Investigating
We have found that some Android identify requests are not resolving. We are working to diagnose and resolve the issue. In the interim some identify calls from Android may not be reflected in Heap.
Posted 5 months ago. May 16, 2019 - 16:06 PDT
This incident affected: Data Collection.