Session Replays are not loading in the app
Incident Report for Heap
Resolved
Session replays are loading as expected.
Posted Sep 08, 2022 - 14:44 PDT
Monitoring
We've rolled out a fix for the issue and are monitoring the results.
Posted Sep 08, 2022 - 12:56 PDT
Identified
Session replays and data ingestion are still captured. Data queries are still working as expected. Session Replays are not able to opened.

We have identified the root cause and are working on a fix.
Posted Sep 08, 2022 - 12:53 PDT
This incident affected: App.