Property autocomplete dropdown is currently broken
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 06:51 PST
Monitoring
The fix has been deployed and we are monitoring the results.
Posted Jan 10, 2025 - 04:43 PST
Identified
The issue has been identified and we are deploying a fix at this time.
Posted Jan 10, 2025 - 04:39 PST
Investigating
For most properties in query builders, when entering a property value and looking at the autocomplete dropdown, it shows items displayed as "[object Object]". This autocomplete dropdown is the only part that is broken, and the rest of the app is functional. We are investigating this issue and will get it fixed as soon as possible.
Posted Jan 10, 2025 - 04:24 PST
This incident affected: App.