Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 08, 2019 - 16:50 PST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 08, 2019 - 16:50 PST
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved within the next hour. Data collection is unaffected, and no data has been lost.
Posted 2 months ago. Mar 08, 2019 - 16:37 PST
This incident affected: Infrastructure.