Sessions Replays unavailable
Incident Report for Heap
Resolved
This incident has been resolved. Replays are now loading in the app.
Posted Aug 14, 2024 - 13:32 PDT
Investigating
Currently, customers are unable to access their Session replays. Data collection is unaffected. We’re aware of the problem & working on a solution.
Posted Aug 14, 2024 - 12:14 PDT
This incident affected: Session Replay.