Data availability delay
Incident Report for Heap
Resolved
This incident has been resolved and normal data availability has been restored.
Posted Jul 30, 2022 - 10:52 PDT
Update
We have applied a further mitigation and continue to monitor latency.
Posted Jul 30, 2022 - 09:03 PDT
Monitoring
A fix has been implemented and we are working through the backlog. We anticipate the latency will start to taper in the next few hours.
Posted Jul 29, 2022 - 18:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 17:19 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Jul 29, 2022 - 16:56 PDT
This incident affected: App.