Source Integration Missing Data

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 09:13 PST

Identified

We have identified the cause of missing integration events, including Shopify. We have mitigated missing data for new events and are working on recovering missing data.
Posted Jan 21, 2025 - 09:13 PST
This incident affected: Integrations - Sources.