Temporary Data Latency
Incident Report for Heap
Resolved
All data sources have caught up and the issue is now resolved.
Posted Apr 16, 2022 - 04:21 PDT
Monitoring
Our engineers have identified the issue and deployed a fix. We will continue to monitor the situation, some users may still experience a small delay before data is available in the app.
Posted Apr 16, 2022 - 01:03 PDT
Investigating
We are currently experiencing delays with a subset of data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are investigating the cause.
Posted Apr 15, 2022 - 22:21 PDT
This incident affected: Data Collection.