Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 18, 2018 - 09:29 PST
Identified
Heap SQL syncs are experiencing delays for some customers. We'll update our status when the sync process returns to the expected sync cadence.
Posted 5 months ago. Dec 17, 2018 - 07:51 PST
This incident affected: Heap Connect.