Site Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 05, 2021 - 18:07 PDT
Monitoring
Site availability has been restored. We expect all services to be functioning normally at this time and will continue to monitor the situation. We will post an update in 30 minutes.
Posted May 05, 2021 - 17:31 PDT
Update
Our engineering team is continuing to investigate the issue and we'll post an update in the next 30 minutes.
Posted May 05, 2021 - 17:17 PDT
Investigating
We're experiencing unavailability of the Heap marketing site. The app is still available and can be accessed at https://heapanalytics.com/app/. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted May 05, 2021 - 16:54 PDT
This incident affected: App.