App Unavailable
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 15:23 PST
Monitoring
We've identified the issue and deployed a fix. Our engineers are continuing to monitor the situation. There may be some delay in data showing up from the period of the incident.
Posted Nov 12, 2019 - 14:22 PST
Investigating
We're experiencing unavailability of the heap app. Our engineering team is investigating.
Posted Nov 12, 2019 - 14:08 PST
This incident affected: App.