Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 11:16 PDT
Monitoring
We have deployed a fix and are beginning to catchup delayed environments.

We will post an update in two hours, or resolve the incident if all environments have recovered.
Posted Apr 14, 2022 - 08:08 PDT
Investigating
We are currently experiencing delays for Connect Syncs. All environments appear to be affected.

Our engineering team is currently working to identify a root cause and implement a solution.

We will post an update in 30 minutes.
Posted Apr 14, 2022 - 06:53 PDT
This incident affected: Heap Connect.