Temporary Data Latency
Incident Report for Heap
Resolved
The data ingestion pipeline has caught up, and data received earlier in the day should now be available for querying.
Posted Sep 13, 2020 - 14:13 PDT
Identified
We have identified the cause of the backlog, and the latency is recovering to normal levels. We will post an update in 60 minutes.
Posted Sep 13, 2020 - 13:21 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing recent data in your dashboard. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Sep 13, 2020 - 12:59 PDT
This incident affected: Data Collection.