Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved
Posted Jul 24, 2024 - 11:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 11:34 PDT
Update
The S3 sync backlog is now within normal range and continues to perform as expected. We continue to monitor.
Posted Jul 24, 2024 - 07:37 PDT
Monitoring
The fix has been rolled out and S3 syncs are now completing successfully. We will continue to monitor as we progress through the backlog.
Posted Jul 24, 2024 - 05:58 PDT
Identified
The problem has been identified and a fix is underway. Will provide an update within the hour.
Posted Jul 24, 2024 - 04:23 PDT
Investigating
We are currently experiencing delays for some Connect Syncs to S3. Our engineering team is currently working to identify a root cause and implement a solution.

We will post an update in 60 minutes.
Posted Jul 24, 2024 - 03:14 PDT
This incident affected: Heap Connect.