Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 12:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2024 - 14:46 PDT
Monitoring
Connect syncs were delayed for all environments beginning early morning US business hours.

Engineering has deployed a fix and we are beginning to catchup delayed environments.

We will post an update in two hours, or resolve the incident if all environments have recovered.
Posted Mar 22, 2024 - 10:08 PDT
This incident affected: Heap Connect.