Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 19, 2022 - 18:15 PDT
Update
Our engineers have identified the issue and are working on a fix. At this point, we don't have an ETA on recovery. We'll be posting another update in 60 mins.
Posted May 19, 2022 - 14:50 PDT
Identified
Our engineers have identified the issue and are working on a fix. At this point, we don't have an ETA on recovery. We'll be posting another update in 60 mins.
Posted May 19, 2022 - 09:00 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted May 19, 2022 - 08:26 PDT
This incident affected: App.