Temporary data latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 01:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 03:47 PDT
Update
Our engineers are continuing to monitor the issue until resolved. We are still seeing delays in processing event metadata. Data collection is unaffected, and no data has been lost.
Posted Apr 02, 2020 - 00:00 PDT
Update
We are seeing delays in processing event metadata. Data collection is unaffected, and no data has been lost. Our engineers are currently monitoring the issue. We'll be posting another update in 60mins.
Posted Apr 01, 2020 - 23:06 PDT
Update
Our engineers are continuing to monitor the issue, we are still seeing delays in processing event metadata. Data collection is unaffected, and no data has been lost. We’ll be posting another update in 60mins.
Posted Apr 01, 2020 - 22:09 PDT
Monitoring
We are seeing delays in processing event metadata. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60mins.
Posted Apr 01, 2020 - 21:07 PDT