Some Heap queries failing
Incident Report for Heap
Resolved
Heap queries are no longer intermittently failing. Data collection was unaffected.
Posted Jan 07, 2025 - 11:30 PST
Monitoring
We have implemented a fix for intermittent query failures. Our engineering team is continuing to monitor the issue. Data collection is unaffected.
Posted Jan 07, 2025 - 10:34 PST
Identified
We have identified the cause of intermittent query failures. Our engineering team is working to fix the issue. Data collection is unaffected.
Posted Jan 07, 2025 - 09:29 PST
This incident affected: App.