Delayed data in live data feed
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 11:20 PDT
Monitoring
The issue was identified, and a fix has been implemented; however, some users may still experience a slight data delay while we process the backlog.
Posted Aug 19, 2024 - 08:59 PDT
Identified
We are currently experiencing an issue where some customers may see a delay in events showing up in the live data feed. Our engineers are currently working on the issue and will provide an update within 60 minutes.
Posted Aug 19, 2024 - 08:11 PDT
This incident affected: Data Collection.