Incorrect inactivity icons
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 13:34 PST
Update
We've completed the deploy of the fix and are monitoring the results. At this time inactivity icons should appear correctly in the Heap app.
Posted Jan 04, 2021 - 11:22 PST
Monitoring
Thanks for bearing with us - we've completed the fix for the root cause and are in the process of deploying it. We'll post an update once the deploy is complete.
Posted Jan 04, 2021 - 10:31 PST
Update
We've deployed the temporary patch and are in the process of deploying a fix to the root cause of the issue. We'll post another update in 45 minutes.
Posted Jan 04, 2021 - 09:10 PST
Update
We're deploying a temporary fix for the issue while our engineering team continues to work to address the root cause. We'll post another update in 45 minutes.
Posted Jan 04, 2021 - 08:18 PST
Identified
We've identified the root cause of the issue. Our engineering team is working on a fix.
Posted Jan 04, 2021 - 07:21 PST
Investigating
We're experiencing issues with symbols incorrectly showing up as inactive in the Heap app. Our engineering team is investigating.
Posted Jan 04, 2021 - 06:31 PST
This incident affected: App.