Temporary Dashboard Unavailability
Incident Report for Heap
Resolved
All clear!
Posted 10 months ago. Nov 29, 2018 - 23:36 PST
Identified
Some of our application servers are experiencing unexpected downtime. Our engineering team is investigating. Data collection is not affected, and no data has been lost.
Posted 10 months ago. Nov 29, 2018 - 23:09 PST
This incident affected: App.