Tables are currently not available on dashboards
Incident Report for Heap
Resolved
This incident has been resolved. Please reach out to support if you continue to have issues with tables loading in dashboards.
Posted Dec 04, 2023 - 10:09 PST
Monitoring
A fix has been implemented. We will continue to monitor to ensure customers are no longer impacted.
Posted Dec 04, 2023 - 09:51 PST
Identified
We have identified the issue and are working on a fix.
Posted Dec 04, 2023 - 09:41 PST
Investigating
We are investigating this issue.
Posted Dec 04, 2023 - 09:34 PST
This incident affected: App.