We are currently experiencing delays in 3rd party integrations events being available in the app

Incident Report for Heap

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 13:35 PDT

Investigating

Data collection is unaffected. Our engineers are currently investigating the issue.
Posted Mar 18, 2026 - 10:41 PDT
This incident affected: Integrations - Destinations.