Data capture was disrupted between 6:05 PM PDT and 9:00 PM PDT (22:05 UTC - 01:00 UTC) on July 30-31 due to an underlying large-scale AWS service disruption. We have completed reloading the available data captured during that time. If you notice any remaining data issues during this window, please contact support.
Posted Aug 01, 2024 - 16:12 PDT
Update
The data reload from the affected window is ongoing and we expect this operation to complete in the next 36hrs. We will provide an update on the status and timeline by 5 PM PT tomorrow.
Posted Aug 01, 2024 - 07:33 PDT
Update
The data reload from the affected window is ongoing and we expect this operation to complete in the next 36hrs. We will provide an update on the status and timeline by 5 PM PT tomorrow.
Posted Aug 01, 2024 - 01:44 PDT
Update
We are reloading the data from the affected window, and expect this operation to complete within the next 48 hours. We will provide an update on the status and timeline by 5 PM PT tomorrow.
Posted Jul 31, 2024 - 15:32 PDT
Update
We are continuing to work on the data replay options, and establishing the expected timeline. Will post an update in the next couple of hours.
Posted Jul 31, 2024 - 11:03 PDT
Update
We are continuing to work on the data replay options, and establishing the expected timeline. Will post an update in the next couple of hours.
Posted Jul 31, 2024 - 07:08 PDT
Update
Several components of the Heap platform, including data collection, were impacted by the recent large scale AWS service disruption that occurred between Jul 30 22:40 UTC and Jul 31 04:55 UTC. All services have since been restored to normal operation, but customer data sent during the disruption has been delayed. We are working on replaying the data and will post an update on the replay timeline in the next hour.